go button not hiding, about:config

RESOLVED DUPLICATE of bug 378983

Status

()

Firefox
Build Config
--
minor
RESOLVED DUPLICATE of bug 378983
11 years ago
11 years ago

People

(Reporter: Sam Switzer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a6) Gecko/20070629 GranParadiso/3.0a6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a6) Gecko/20070629 GranParadiso/3.0a6

When you try to hide the go button in about:config it does not hide this is not a major bug, but kind of an annoyance.

Reproducible: Always

Steps to Reproduce:
1.go to about:config
2.search something like "go"
3.look for "browser.urlbar.hideGoButton" click it to make it true

Actual Results:  
nothing happens, it appears to have no affect on the browser false or true.

Expected Results:  
the go button should disappear, leaving only the down arrow in the url box

This did work in firefox 2, If that is not what is used to hide the go button any longer i'd remove it as it confused me.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378983
You need to log in before you can comment on or make changes to this bug.