bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

favicons are not displayed correctly (height)

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
--
trivial
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Andreas Balzer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a3) Gecko/20070322 GranParadiso/3.0a3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a3) Gecko/20070322 GranParadiso/3.0a3

I noticed that some favicons are cropped off in height. The bottom of the affected favicons are not displayed.

Reproducible: Always

Steps to Reproduce:
1. open a page with a favicon (e.g. www.ess-erfurt.de)
2. see into the adressbar

Actual Results:  
The favicon is not displayed as in Fx 2.0.0.4 or in IE or in Safari or Konqueror. Size is not displayed correctly.

Expected Results:  
The favicon should be displayed in whole size.

I'm using the standard theme.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007070621 Minefield/3.0a7pre

I can't reproduce this with the latest nightly. I believe this was fixed by the patch in Bug 369882. Resolving WORKSFORME. Please reopen if you still can reproduce this with the latest nightly.
You can find them here: http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.