Downward arrow in scroll bar is not displayed.

RESOLVED DUPLICATE of bug 56488

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 56488
11 years ago
10 years ago

People

(Reporter: Charles Aftosmis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Clicking on the dividing line between the up and down arrow will allow me to scroll downward, but there is no downward arrow displayed.  The up arrow is there and works normally.

Reproducible: Always

Steps to Reproduce:
1.Attempt to scroll downward
2.
3.
Actual Results:  
No downward arrow visible.

Expected Results:  
Expect to see functional downward arrow.

Allowed me to scroll downward using the downward arrow.

Comment 1

11 years ago
Are you referring to the standard scrollbars in the window? If so, can you give an example of a URL where this occurs, or does it happen on all URLs?

Does a fresh profile change anything?
(Reporter)

Comment 2

11 years ago
The arrows on my Apple Mail displays are fine, but all internet URL scrolling arrows have this problem.

Comment 3

11 years ago
Lemme guess -- you've hidden the status bar. If so, this is a dupe of bug 56488.

Comment 4

11 years ago
I have exactly the same problem. The scroll-down arrow at the far right, far bottom corner of the internet screen has been reduced to a crack between the scroll-up arrow and the bottom right corner of the screen which regulates screen width. In other words, the scroll-down arrow has been reduced to a mere horizontal line, difficult to access and use.

Comment 5

11 years ago
No horizontal scroll arrows either

Comment 6

10 years ago
Q.  Has anyone found a solution to this problem?  I experience the exact situation.

Comment 7

10 years ago
Since the reporter never answered my question in comment 3, I'm duping this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 56488
You need to log in before you can comment on or make changes to this bug.