New computer with Vista. Unable to receive mail using Netscape 7.2 or Seamonkey

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
11 years ago

People

(Reporter: jestrick, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2

this is my uncle's band new computer & of course it is running Vista & i know nothing about Vista.  I installed Netscape 7.2 because that was what he was use to .  Set up the mail, & received mail.  Left.  He called & said he doesn't receive mail.  Of course the service he is using only works 8-5 m-f.  I tried Seamonkey, love that it looks like Netscape, it brought over all the info from Netscape automatically.  Still no mail.  I have unistalled & reinstalled as Administrator.  Even tried another email account.  I think this a Vista thing, but know nothing about Vista.  This is also a dial up account (slow), but no problems there.

thanks for any help you can supply.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Maybe any Personal Firewall blocking Netscape and SeaMonkey?

Comment 2

11 years ago
Joe: Do you still have this problem? Maybe any personal firewall blocking SeaMonkey?
Summary: New computer with Vista. Unable to receive mail using Netscape 7.2 or Seascape. → New computer with Vista. Unable to receive mail using Netscape 7.2 or Seamonkey
(9+ months later)

No reply from reporter.

NS7.2 is not our product (and is maybe even older).
Anyway, this "bug" issue is reported as broken in NS7.2, even before installing SeaMonkey !

R.Incomplete

Reopen if you can reproduce with SeaMonkey v1.1.9.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
Version: unspecified → SeaMonkey 1.1 Branch
You need to log in before you can comment on or make changes to this bug.