Closed Bug 387268 Opened 14 years ago Closed 5 years ago

Address bar scrolls vertically when it contains arabic text

Categories

(Firefox :: Address Bar, defect)

x86
macOS
defect
Not set
minor

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: jruderman, Unassigned)

References

()

Details

(Keywords: regression)

Steps to reproduce:
1. Load the page that http://ar.wikipedia.org/ redirects to.
2. Mouse down in the address bar.
3. With the mouse button held down, move the cursor up and down.

Result: the address bar scrolls up and down by a few pixels.
I can't reproduce this on WinXP.
... neither with Ubuntu. I don't have access to a Mac.

I'm not sure this is really a regression from bug 105909.
I can not reproduce this issue on  	Mozilla/5.0 (Windows NT 6.3; WOW64; rv:48.0) Gecko/20100101 Firefox/48.0

I will close this issue as wfm. Please reopen if you can still reproduce.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.