bankofamerica.com - plugin missing for download from Bank of America, baisi, investor site

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English US
RESOLVED INCOMPLETE
11 years ago
3 years ago

People

(Reporter: John B Williams, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I cannot download statements from baisi. The message says a plugin is needed. I cannot find out which plugin is needed.

Reproducible: Always

Steps to Reproduce:
1.log onto baisi
2.select statements
3.select a download
Actual Results:  
after steps 1,2 and 3, i get the message that there is a missing application

Expected Results:  
no download was possible

performed a download

Comment 1

11 years ago
Can you give a specific URL, or steps to get to that URL, so that we can attempt to reproduce this?

Comment 2

11 years ago
I don't have any investments with BoA, but I do have a credit card with them, and I can download statements in either PDF or text format without being asked to download any plugins. Is this specific to the investment side of BoA's operations?

Is there any other information (like a MIME type) given when you're prompted to download a plugin?
(Reporter)

Comment 3

11 years ago
Bank of America investment site says that IE is necessary to download. Other browsers will not work, MAC is stuck again, thanks for the offers to help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX

Comment 4

11 years ago
OK, that makes this TE then.
Status: RESOLVED → UNCONFIRMED
Component: Plugin Finder Service → English US
Product: Firefox → Tech Evangelism
Resolution: WONTFIX → ---

Comment 5

11 years ago
John, we still need more specific steps to reproduce this.
Assignee: nobody → english-us
OS: Mac OS X → All
QA Contact: plugin.finder → english-us
Hardware: Macintosh → All
Summary: plugin missing for download from bank of america, baisi, investor site → plugin missing for download from Bank of America, baisi, investor site

Updated

10 years ago
Blocks: 124594

Comment 6

10 years ago
John, is this still broken?

Comment 7

10 years ago
INCOMPLETE due to lack of response. John, if you can provide the requested information, feel free to re-open this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → INCOMPLETE

Updated

10 years ago
Summary: plugin missing for download from Bank of America, baisi, investor site → bankofamerica.com - plugin missing for download from Bank of America, baisi, investor site
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.