NSS web page references #mozcrypto channel that doesn't exist

RESOLVED FIXED in 3.12

Status

NSS
Documentation
P3
minor
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: Daniel Black, Assigned: Nelson Bolyard (seldom reads bugmail))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux; en_US) KHTML/3.5.5 (like Gecko)
Build Identifier: http://irc.mozilla.org/

not listed here http://irc.mozilla.org/ either.

Reproducible: Always

Steps to Reproduce:
1. connect to irc.mozilla.org
2. /join mozcrypto
3. look for wonderful crowd of people

Actual Results:  
4. cry at empty channel

Expected Results:  
4. helpful people enthused about #mozcrypto magicly appear.

Comment 1

11 years ago
sorry. the channel exists when people come. there aren't many such hackers, and they don't often appear on irc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

11 years ago
is it worth documenting on http://irc.mozilla.org/ then?

Comment 3

11 years ago
i don't see why.
Component: www.mozilla.org → *.mozilla.org
OS: Linux → All
Product: mozilla.org → Websites
QA Contact: www-mozilla-org → other-mozilla-org
Hardware: Other → All
Version: other → unspecified
(Assignee)

Comment 4

11 years ago
I think this is a legitimate complaint.  #mozcrypto died due to lack of 
interest years ago, and today, none of the NSS folks even try to go there
on any regular basis.  So, I think the page should be changed to stop 
mentioning it, and should instead point people to the newsgroup and mailing
list.  

I'm going to change this into an NSS documentation bug so it will show up
on the NSS radar.
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
(Assignee)

Comment 5

11 years ago
The issue is this sentence on the web page 
http://www.mozilla.org/projects/security/pki/nss/index.html

   To participate in ongoing technical discussions related to NSS, 
   tune in to the IRC channel #mozcrypto on the server irc.mozilla.org.

We really should delete that, and perhaps add a reference to the page 
where people can subscribe to the mailing list, e.g. 
https://lists.mozilla.org/listinfo/dev-tech-crypto
Assignee: nobody → nobody
Status: UNCONFIRMED → NEW
Component: *.mozilla.org → Documentation
Ever confirmed: true
Product: Websites → NSS
QA Contact: other-mozilla-org → documentation
Summary: url references #mozcrypto channel that doesn't exist → NSS web page references #mozcrypto channel that doesn't exist
Version: unspecified → 3.0
(Assignee)

Comment 6

11 years ago
Created attachment 271951 [details] [diff] [review]
patch v1

How's this?
Assignee: nobody → nelson
Status: NEW → ASSIGNED
(Assignee)

Updated

11 years ago
Priority: -- → P3
Target Milestone: --- → 3.12
(Assignee)

Comment 7

11 years ago
Comment on attachment 271951 [details] [diff] [review]
patch v1

This patch is more minimal than I had previously proposed.  Let me know if it suffices.
Attachment #271951 - Flags: review?(julien.pierre.boogz)

Updated

11 years ago
Attachment #271951 - Flags: review?(julien.pierre.boogz) → review+
(Assignee)

Comment 8

11 years ago
Checking in index.html; new revision: 1.74; previous revision: 1.73
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.