Closed Bug 387298 Opened 15 years ago Closed 15 years ago

preview window opens showing only the window header

Categories

(Calendar :: Printing, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 400670

People

(Reporter: juergen.edner, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Thunderbird v2.0.0.4 (20070604) / Lightning v0.7pre (2007070403)

After installing the latest nightly build of lightning v0.7pre (2007070403) I tried to print calendar data. Right after pressing the print button the print preview window opens but only showing the window header 'Print Previ...'.
It is necessary to resize window if you want to see its content properly.

Reproducible: Always

Steps to Reproduce:
1. switch to the calendar view
2. press the print button

Actual Results:  
The print preview window opens showing only the window header 'Print Previ...'.
It is necessary to resize window if you want to see its content properly.

Expected Results:  
The preview window should automatically resized to the required hight and width, depending on which content should be displayed.
Summary: preview window opens showing the the window header → preview window opens showing only the window header
I observed the same behavior in my usual-day profile since some some time now. Using a fresh profile, however, everything works fine. Can you re-test with a clean thunderbird profile?
Hello Sebastian, you are right. Using a fresh profile solves the problem.
Whiteboard: [qa discussion needed]
Sebastian, Jürgen: Have you observed the problem again or can we close this bug?
Maybe the same issue as in Bug 400670 caused by the Enigmail extension? 
If yes this will be fixed with a new release of the Enigmail extension.
Hello Martin, I've just run some additional tests and I confirm that the following error message appears when pressing the print button:

Fehler: gEnigDecryptedMessage has no properties
Quelldatei: chrome://enigmail/content/enigmailMessengerOverlay.js
Zeile: 1259

I can also confirm that the error disappeared after disabling the Enigmail extension.
I don't have this profile available, anymore. It's possible that I have tested Enigmail in this profile. I don't recall. :(
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400670
Status: RESOLVED → VERIFIED
Whiteboard: [qa discussion needed]
You need to log in before you can comment on or make changes to this bug.