[OPT] table layout incorrect

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
19 years ago
19 years ago

People

(Reporter: Keith Rarick, Assigned: karnaze (gone))

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
The the two innermost tables at the top of the page are laying out
differently than all the other tables in that structure, though the
markup is the same.

A lot of content from the innermost table is winding up in cells
belonging to the next table out.

Updated

19 years ago
Assignee: troy → karnaze
Component: Layout → HTMLTables
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

19 years ago
On my 3/24 pm WinNT debug build, test6 looks like it does in Nav4.5. I'm not
sure what the problem is (or was), but Chris P, can you verify this on an
optimized build.
(Reporter)

Updated

19 years ago
OS: Linux → All
(Reporter)

Comment 2

19 years ago
Here is a screenshot from the 03-25 win32 nightly build (also verified with
my own linux builds from some time in december until about a week ago).

http://twist.dhs.org/~keith/seamonkey-test/HTMLTables-error.gif
(Assignee)

Comment 3

19 years ago
That looks bad but not what I'm seeing. Chris P, if it looks ok on your
optimized Win32 build, please forward the bug on to pavlov@pavlov.net and cc
ramiro@netscape.com for Linux specific attention.

Updated

19 years ago
Summary: table layout incorrect → [OPT] table layout incorrect

Comment 4

19 years ago
Yes, I get the same resultS as the reporter has described. This seems to affect
optimized build since I can reproduce this problem in a debug build running under
Windows NT.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Fixed in April 28th Build.
(Reporter)

Comment 6

19 years ago
Created attachment 530 [details]
For reference, here is the screenshot I posted. (The URL is probably broken.)
You need to log in before you can comment on or make changes to this bug.