Camino won't load Adobe store page

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: hpm1640, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME 7/26], URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5

I'm trying to get to the page where I pay for and download photoshop cs3. I can't get there with Camino. When I use Safari (or Firefox on my PC), no problem.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Works fine here with 1.5 and trunk, with or without "Firefox" in the UA string on trunk.

What version of Flash do you have installed?

Does the page load at all? Is that the only page that doesn't load?

Is the URL given the URL that doesn't load, or do you have to click through to some other links from there? I can add it to my cart and get all the way to the sign-in just fine.

cl

Updated

11 years ago
Summary: camino won't load https://store1.adobe.com/cfusion/store/index.cfm?store=OLS-US&nr=0 → Camino won't load Adobe store page

Comment 2

11 years ago
Do you have flashblock turned on (Preferences > Web Features) ? The 'page' is one big flash movie, when Flashblock is turned on nothing is shown (not even the flashblock icon).

(and sometimes it is very slow to load)

Comment 3

11 years ago
Hans, can you please respond to comment 1 and comment 2?

cl
Whiteboard: [CLOSEME 7/26]
(Reporter)

Comment 4

11 years ago
Hi Chris, I thought I'd already done this...
Your advice about Flash and about blocking Flash were on the mark.
Some pages show me a "play Flash" button.For some reason i wasn't seeing this on the adobe site (new glasses?).
I changed my prefs and everything is good now (at least with this part of my life!).

Thanks for the help.

h.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolving as WFM since there was no code change involved in this.
Resolution: FIXED → WORKSFORME

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.