If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Starting page should redirect to next page after loading images - never loads

RESOLVED INVALID

Status

()

Core
JavaScript Engine
P3
normal
RESOLVED INVALID
18 years ago
16 years ago

People

(Reporter: Stefan Vassall, Assigned: rogerl (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Throws a Javascript error:-

JavaScript error:
 line 0: uncaught exception: [Exception... "Component does not have requested
interface"  code: "-2147467262" nsresult: "0x80004002 (NS_NOINTERFACE)"
location: "http://www.the-fa.org/splash_new.htm Line: 28"]

Stefan Vassall
(Reporter)

Comment 1

18 years ago
Build no. 2000052520 (Linux)

Moz no longer crashes out, and if I go by the status bar is loading the images.
However the page never redirects to the next page. Compare to the page loading
under IE5 to see how it's intended to work.

Comment 2

18 years ago
this page has layers galore, which we don't support anymore.  gonna mark this 
invalid until report can produce a testcase that still displays this bug, but 
doesn't involve layers.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.