Can't display chinese character in webpage on sparc platform

RESOLVED DUPLICATE of bug 387399

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 387399
11 years ago
11 years ago

People

(Reporter: Boying Lu, Unassigned)

Tracking

Trunk
x86
OpenSolaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Firefox can't display chinese charaters contained in a webpage.

Re-produce steps:
1. start firefox on a sparc machine (installed the opensolaris)
2. access website http://www.sina.com.cn

Expected result:
The homepage should be shown correctly

Actual result:
All the chinese characters in the homepage were corrupted 

This bug occurs when cairo is used and it doesn't exist in firefox 3.0 alpha2 release. It also doesn't exist on x86 platform.

This bug maybe related to big endian

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387399
You need to log in before you can comment on or make changes to this bug.