Closed Bug 387449 Opened 13 years ago Closed 12 years ago

input-types above fixed divs dont have a Cursor

Categories

(Core :: Layout: Form Controls, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 167801

People

(Reporter: alex, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

when place an input-type above a fixed layer, i cant see an blinking Cursor in the imput type. but i can type. this is confusing

excuse, my bad english :)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Can't you reproduce the problem with the latest trunk build? They have the latest patches. 
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
If not, you can resolve this bug as WORKSFORME.
If you still see the problem, could you attach a testcase (with the Add an attachment link on this page)?
here you can whatch the error:

http://loomarea.com/firefoxbug.html
Component: General → Layout: Form Controls
Product: Firefox → Core
QA Contact: general → layout.form-controls
Fixed on trunk for a while now...
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167801
You need to log in before you can comment on or make changes to this bug.