google safe browsing popup broken with 3.0a7pre

RESOLVED DUPLICATE of bug 341950

Status

()

RESOLVED DUPLICATE of bug 341950
12 years ago
5 years ago

People

(Reporter: mcdavis941.bugs, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007070804 Minefield/3.0a7pre

The warning popup appears to be drawn but it is behind (in z-order) the contents of the current tab and therefor both unreadable and unusable.  The tail leading from the warning icon in location bar down to the popup can be seen.

There's been discussion about redesigning the way this kind of notification works

e.g. http://blog.mozilla.com/faaborg/2007/03/06/would-you-like-to-redesign-notification-in-firefox-yes.-not-now.-never./

so this is a known issue but my search didn't turn up a bug for this so here it is.  Dup me if known.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.google.com/tools/firefox/safebrowsing/phish-o-rama.html

Actual Results:  
Warning popup is drawn but obscured.

Expected Results:  
Warning popup should appear above other content.
Please see Bug 341950
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 341950
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.