Closed Bug 387558 Opened 14 years ago Closed 13 years ago

Email notification does not send if attendee is already added to the list

Categories

(Calendar :: Lightning Only, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 379198

People

(Reporter: sedlack, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)
Build Identifier: Lightning 2007062404

After scheduling a calendar item, if the attendee is already in the attendee list and the item has been scheduled, clicking on "notify by Email" does not automatically generate an email for the attendee list. Only when a new attendee, or the old is removed and added, will the Email notification of the appointment be created and ready for transmission.

Reproducible: Always

Steps to Reproduce:
1. Open calendar item and schedule
2. Remove the "Email notify" option
3. Add attendee to list
4. Save item
5. Open calendar (wondering why the notification was not sent) and select "Email notify"
6. Close item



Actual Results:  
Actual Result:
Item closes and notification is not created until new attendee is added.

Expected Results:  
Expected Result:
Email should go out to attendees (with updates if required)


Perhaps looking for the following event changes:
checkbox "email notify";
attendee modifications;
time modifications;
other fields modified to update attendees...
Component: Calendar Views → Lightning Only
QA Contact: views → lightning
Confirming.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071031 Thunderbird/2.0.0.9 ID:2007103104 + Lightning 0.8pre (build 2007111504)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379198
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.