Selecting bulleted or numbered text switches from user's selected font to "variable width"

RESOLVED DUPLICATE of bug 250539

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 250539
10 years ago
10 years ago

People

(Reporter: Bob Iannucci, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 2.0.0.4 (20070604)

I wish to set "Verdana" (or other) font as the composition font.  When I do this in Preferences, it works fine until I select bulleted or numbered lists.  Then the font switches to "Variable Width".  

This behavior has been around for many versions.  Maybe I am not understanding something, but what I thought I was trying to do was straightforward.

Reproducible: Always

Steps to Reproduce:
1. Thunderbird.. Preferences.. Composition.. General.. HTML.. Font (popup).. Verdana.

2. Compose a new message.  

3. Type some text.  

4. Press return to get to a new line.  

5. Select the bulleted text icon.  Font changes to "Variable Width".

6. Return to Thunderbird.. Preferences.. Composition.. General.. HTML.. and see that the selected font has reverted to Variable Width.
Actual Results:  
Bulleted text appears in the "Variable Width" font instead of the chosen composition font.

The composition default font in Preferences switches back to Variable Width.  

Expected Results:  
Selecting the composition font in Preferences should render all the text I enter in the composition window in my selected font.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250539
You need to log in before you can comment on or make changes to this bug.