Conversion task -> Event doesn't take effect, need restart

VERIFIED DUPLICATE of bug 376949

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 376949
11 years ago
11 years ago

People

(Reporter: Mathieu Bertrand, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 2.0.0.4 (20070604) lightning-0.5-tb-win.xpi

When trying to convert a task to an event, the task stay in the todo list until thunderbird is restarted.  After the change, if I edit the same task, it is still a task, but after a restart, it becomes an event.

Reproducible: Always

Steps to Reproduce:
1. Create a new task
2. See that it is in your todo list
3. Double click on the task
4. Change it for an event.
5. The "event" is still in the todo list.
6. Click on the same task
7. See that the change you just made is not effective
8. Restart thunderbird.
9. The task is now an event
Actual Results:  
The tasks has became an event

Expected Results:  
Should not need an application restart for the change to take effect.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376949
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.