remove unneeded rule for #noPreviewAvailable from setDesktopBackground.css

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: mcdavis941 (sporadically reading bugmail), Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: trunk

The following code in the winstripe version of setDesktopBackground.css is not used and should be removed.

#noPreviewAvailable {
  background-color: white !important;
  font-size: 12px !important;
}

See also https://bugzilla.mozilla.org/show_bug.cgi?id=362239#c19

Reproducible: Always
Can you attach a patch? I can review it quickly.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → Trunk
This is going to be fixed in bug 386163
Depends on: 386163

Comment 3

11 years ago
The rule became obsolete in bug 385844, btw.
(In reply to comment #1)
> Can you attach a patch? I can review it quickly.
> 
It looks like bug 386163 will make the patch superfluous, but since you asked, here it is.
Created attachment 273305 [details] [diff] [review]
remove unused CSS rule

Comment 6

11 years ago
fixed by bug 386163
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.