If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

DOM: HTMLMetaElement strings returning 'undefined'

VERIFIED DUPLICATE of bug 3874

Status

()

Core
DOM
P3
major
VERIFIED DUPLICATE of bug 3874
19 years ago
17 years ago

People

(Reporter: ckritzer (gone), Assigned: vidur (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
On MacOS 8.5/Win95/RedHat Linux 5.2 for 99075 (March 16th) build on the following
testcases:

1) hmet001.html
        1a) Expected action/result: Grab the HTMLMetaElement.content string
2) hmet002.html
        2a) Expected action/result: Grab the HTMLMetaElement.httpEquiv string
3) hmet003.html
        3a) Expected action/result: Grab the HTMLMetaElement.name string
4) hmet004.html
        4a) Expected action/result: Grab the HTMLMetaElement.scheme string
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
Again a problem with the DOCTYPE. Please update the tests to use
getElementsByTagName().

*** This bug has been marked as a duplicate of 3874 ***

Updated

19 years ago
QA Contact: 4015 → 4120
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

19 years ago
Verified all on Mac8.5, win95, RedHatLinux5.2 on 99081 build.
You need to log in before you can comment on or make changes to this bug.