Firefox does not show International website addresses as native language address. It shows as encoded...

RESOLVED DUPLICATE of bug 385110

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 385110
11 years ago
11 years ago

People

(Reporter: trogeNda Rvend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6) Gecko/20070629 GranParadiso/3.0a6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a6) Gecko/20070629 GranParadiso/3.0a6

on IE7, the address(www.xn--seferihisarmftl-bwbcba31e.gov.tr) is always shown as "www.seferihisarmüftülüğü.gov.tr" . In this version of Firefox, it must be fixed for best.. Thanks

Reproducible: Always

Steps to Reproduce:
there is no reproduce steps to fix it...
Actual Results:  
nothing happened so...


It is not a bug. It is just an function which doesn't add yet to Firefox...

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385110
You need to log in before you can comment on or make changes to this bug.