Spell check thinks Rebecca is misspelled

RESOLVED INVALID

Status

()

Core
Spelling checker
--
trivial
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Rebecca Murray, Assigned: Scott MacGregor)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Rebecca is not in the spell check dictionary.

Reproducible: Always

Steps to Reproduce:
1. Type Rebecca where it will be spell checked.
2.
3.
Actual Results:  
It is identified as misspelled.

Expected Results:  
It is a correct spelling of the name, so no action should occur. 

Since the alternate spellings suggested include Rebbecca and Rebeca, spellings I have never seen used, I believe this is an error in the dictionary.
Assignee: nobody → mscott
Component: General → Spelling checker
Product: Firefox → Core
QA Contact: general → spelling-checker
Version: unspecified → 1.8 Branch

Comment 1

11 years ago
spelling issues can be addressed with the dictionary maintainers. http://wiki.services.openoffice.org/wiki/Dictionaries
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.