Unable to seen existed customfield values after upgrading from version 2.22 to 3.0 in Bugzilla

VERIFIED INVALID

Status

()

Bugzilla
Installation & Upgrading
--
major
VERIFIED INVALID
10 years ago
10 years ago

People

(Reporter: RK, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

After upgrading to Bugzilla 3.0 I'm unable to seen existed customfield values which are added in older Bugzilla versions.

Reproducible: Always

Actual Results:  
Able to see new fields only which are added in Bugzilla 3.0

Expected Results:  
Have to see existed customfields which are added before Bugzilla 3.0 version.
(Reporter)

Comment 1

10 years ago
Added my id into cc list.
Version: unspecified → 3.0

Comment 2

10 years ago
adding om to cc

Comment 3

10 years ago
You mean adding new values to existing fields from editvalues.cgi or adding new fields? You cannot add any custom field in Bugzilla 2.22.
(Reporter)

Comment 4

10 years ago
Hi Frederic,

It's not adding new values to existing fields from editvalues.cgi and not adding new fields. Actually I was applied customfields patch for Bugzilla 2.18.3 version and recently it has been upgraded to the version 3.0. Every thing is fine in 3.0 except existed customfields are not visible. I didn't get the old customfields which I added earlier.

Thanks,
RK.

Comment 5

10 years ago
I don't know where your customfield patch comes from, but there was no such official patch for 2.18. And consequently, checksetup.pl is (as expected) unable to know what these fields are and what to do with them. You will have to fix this problem yourself.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Comment 6

10 years ago
Yes, apparently you didn't read bug 91037 comment 312, despite the fact that the bug says to read that comment, at the very top. (It's possible the comment didn't exist when you applied the patch, but it was always true.)
Status: RESOLVED → VERIFIED

Comment 7

10 years ago
What come of this bug thread, I would  very much like to see a solution provided if some one had gone through the ppath of porting custom field from patched Bugzilla 2.18.1 to Bugzilla 3.0.2. The reason for to porting Custom field is that the old one had a way to filter out custom field per product each product will have their own unique custom field that they are associated with.
You need to log in before you can comment on or make changes to this bug.