RSS Feed Icon not available at first when subscribed with Bookmarks Manager open

RESOLVED DUPLICATE of bug 387138

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 387138
11 years ago
9 years ago

People

(Reporter: Steve Won (stevewon on irc), Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Steps to Reproduce:
1. Open Bookmarks Manager
2. Go to www.google.com/news
3. Subscribe to the feed.

Expected Result: You see a new feed in Bookmarks Manager with the RSS Feed icon.

Actual Result: You see a new feed in Bookmarks Manager with the a regular folder icon.

If you close the Bookmarks Manager and open it again, RSS Feed icon will be there instead of a regular folder icon.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 387138
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.