This error appeared after changing bug...

VERIFIED DUPLICATE of bug 38784

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED DUPLICATE of bug 38784
18 years ago
6 years ago

People

(Reporter: André Langhorst, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
Changes were made, but error appeared...

Software error: DELETE FROM logincookies WHERE TO_DAYS(NOW()) - TO_DAYS
(lastused) > 30: Table 'shadow_bugs.logincookies' doesn't exist at globals.pl
line 133. Please send mail to this site's webmaster for help.
Marking this a dupe as other has a bit better description.

Reporter, please verify.

*** This bug has been marked as a duplicate of 38784 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
verfied, same issue, in fact the description is "a bit" better :)
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 4

17 years ago
Verification got lost.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.