ismap reporting wrong coordinates

RESOLVED DUPLICATE of bug 319723

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 319723
11 years ago
11 years ago

People

(Reporter: Peter S, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2

I have  bug in seamonkey 1.1.2 and k-meleon 1.1 . Was not
present in mozilla 1.7.x

Absolutely positioned images with ismap return mouse position in relation to
the whole page, ie topleft corner of window. 

{{style def}}
.map {  position:absolute; border:0; width:500px; height:500px; margin:0;}

{{html}}
<a href="mapview.php?sf=50&coords=017000-015000">
  <img src="maps/maps-250/015000/017000.jpg" class="map" 
   ismap="ismap" style="left:-80px;top:-280px;" />
</a>

HELP this is a PITA!!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
See also https://bugzilla.mozilla.org/show_bug.cgi?id=319723
Version: unspecified → SeaMonkey 1.1 Branch
(Reporter)

Comment 2

11 years ago
This bug IS NOT RESOLVED. 

The latest 2.0.0.11 Firefox still has it.

I have a  whole batch of browsers that are hanging back at Mozilla 1.7.13 due to this one bug. 

Take a look at the test case: 
https://bugzilla.mozilla.org/attachment.cgi?id=205408
Severity: normal → major
Component: General → General
OS: Windows 98 → Windows XP
Product: Mozilla Application Suite → Firefox
Version: SeaMonkey 1.1 Branch → 2.0 Branch
Assignee: general → nobody
QA Contact: general → general
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319723
You need to log in before you can comment on or make changes to this bug.