overlapping characters (words)

RESOLVED DUPLICATE of bug 288047

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 288047
11 years ago
8 years ago

People

(Reporter: Krisjanis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

One of the websites where I experience that the last character of a word is overlapped by the first character of the next word is Google.com. Since I use this  search-engine a lot, it has become really frustrating for me seeing at least 4 of these bugs on every page. If I use "times square" as a keyword, the first place where the bug appears is the first line, which says, "View a large choice of webcams from New York City's Times Square" where "City's" "s" is overlapped by the  first character ("T") of the next word "Time".

Reproducible: Always

Steps to Reproduce:
1. Go to google.com
2. type in "times square" as a keyword

Actual Results:  
The bug appears is the first line, which says, "View a large choice of webcams from New York City's Times Square" where "City's" "s" is overlapped by the  first character ("T") of the next word "Time".


the words that overlap are random and it seems that this might be a "space" issue between two words. I tried to remove Firefox and install the latest version, but is still does that. I also compared Font settings with some of my friends who use the same version of Firefox on Mac OS X, but I'm the only one who's ahving this problem. The encoding I use is Western (ISO-8859-1). I really want to use Firefox as my default browser, so I really hope that will help me to solve this issue?

Comment 1

11 years ago
Does changing encoding solves the problem?
Cpuld you try in Safe Mode? (http://kb.mozillazine.org/Safe_Mode)

Comment 2

8 years ago
Since this bug doesn't have much specific info, I'll dupe it to bug 288047, which has similar symptoms and has other bugs like this duped to it.

If I'm reading that bug correctly, cleaning up fonts on your system should fix the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 288047
You need to log in before you can comment on or make changes to this bug.