Right-clicking the toolbar and click "Customize" returns an XML error message

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: landemaine, Unassigned)

Tracking

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061023 SUSE/2.0-30 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061023 SUSE/2.0-30 Firefox/2.0

Right-clicking the toolbar and click "Customize" returns an XML error message that I wasn't able to save. Now "Customize" is greyed out.

Reproducible: Always

Steps to Reproduce:
1. Right-click the toolbar
2. Select "Customize"
Actual Results:  
XML error message

Expected Results:  
It should work
Please test in firefox's safe mode. This is most likely a problem caused by an extension.

http://kb.mozillazine.org/Safe_mode
Severity: major → normal
Component: Menus → Extension Compatibility
QA Contact: menus → extension.compatibility
Version: unspecified → 2.0 Branch
(Reporter)

Comment 2

12 years ago
Today I'm not having this problem anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

12 years ago
Actually I don't use any extension.
(In reply to comment #2)
> Today I'm not having this problem anymore.

Today with the same build, or did you use the Alpha 7 or trunk nightly builds? 

You need to log in before you can comment on or make changes to this bug.