Need Linux buildslave for Buildbot patch uploader

RESOLVED FIXED

Status

Release Engineering
General
P2
normal
RESOLVED FIXED
11 years ago
5 years ago

People

(Reporter: bhearsum, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: eta: july 20)

(Assignee)

Description

11 years ago
We need a Linux VM to act as a buildslave for the Buildbot patch uploader.
(Assignee)

Comment 1

11 years ago
We'll be using test1-linux-buildbot for this. It needs to be re-imaged with the new ref platform.
Status: NEW → ASSIGNED
Priority: P3 → P2
(Assignee)

Updated

11 years ago
Assignee: build → bhearsum
Status: ASSIGNED → NEW
(Assignee)

Updated

11 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

11 years ago
Depends on: 388472
Whiteboard: waiting on VI account
(Assignee)

Updated

11 years ago
Whiteboard: waiting on VI account → waiting on VM

Comment 2

11 years ago
Clone's failed twice with cryptic error message.  Have case open with vmware.
(Assignee)

Comment 3

11 years ago
Following rhelmer's instructions from here: https://intranet.mozilla.org/Build:Vmware:ManagementCloning#ESX_3.x_without_VI_Notes I cloned CentOS-5.0-ref-tools-vm and brought up try1-linux-slave on bm-vmware04.
Whiteboard: waiting on VM → eta: july 20
(Assignee)

Comment 4

11 years ago
The buildslave has been created in /builds/buildbot/sendchange-slave and starts on boot.
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.