linux displays www.dmoz.org incorrectly

VERIFIED DUPLICATE of bug 38663

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 38663
18 years ago
14 years ago

People

(Reporter: Bozhan Boiadzhiev, Assigned: asa)

Tracking

({pp})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (Win98; I)
BuildID:    2000050908

opening dmoz.org on my linux shows page incorrect

Reproducible: Always
Steps to Reproduce:
1.Strat Mozilla
2.predd button Open Directory
3.

Actual Results:  opening page of open directori incorrect ...whit one big green 
tabel instead links
(Reporter)

Comment 1

18 years ago
Created attachment 8513 [details]
the big green that i am talkin about

Comment 2

18 years ago
on win32, today's build (2000051008), the page loads correctly
(Reporter)

Comment 3

18 years ago
on my win it opens correctly too, but on linux not

Updated

18 years ago
Keywords: pp
Summary: incorrect displayng page → linux displays www.dmoz.org incorrectly
(Assignee)

Comment 4

18 years ago
this is the same as bug 38663 (marked worksforme?)  I'll dupe this one and we 
can re-open that one.

*** This bug has been marked as a duplicate of 38663 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
vrfy
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

18 years ago
i don't remember is this happend before but i've make some changes in my
software. is it possible this to be a problem? i'll try it on other linux
installation. the problem is that if this happens to me may be it will be
happend and to other peoples.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.