Create new message causes strange dialogue box to appear

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
11 years ago

People

(Reporter: easthorton, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: version 2.0.0.4 (20070604)

If I click on Write then drop the box which says "Create New Message" I get a dialogue box up which is simply titled Alert! and contains the text "Clear". If I click on "OK" in this dialogue box, all works OK and it moves on to open a compose window.

Reproducible: Always

Steps to Reproduce:
1.Open Thunderbird
2.Click on Write to drop the options
3.Click on Create New Message
4.Dialogue box entitled ALERT! appears with Clear as the dialogue
5. Click on OK in the dialogue box
6. Compose window then opens as normal
Actual Results:  
Dialogue box appeared

Expected Results:  
Simply opened a compose window

Default theme, Addons: Signature switch,Stationery, Talkback, Toolbar buttons, with attach, Attachment sizes, British English dictionary, contacts sidebar, edit config files, folderpane tools, Get all mails, minimise to tray enhancer, minimise to tray, quicktext, sender verification extension.
Try disabling all extensions (or start in -safe-mode). Extension problem?
Version: unspecified → 2.0

Comment 2

11 years ago
=> incomplete due to no response
please comment if you see problem in safe mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.