Firefox crashes while viewing embedded videos

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: cwa_bob, Unassigned)

Tracking

({crash})

2.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME (INCOMPLETE) 12/05)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

While watching embedded videos playing on any website site thru windows media player firefox crashes.  Have tried updating to new version of windows media player, uninstalling and install older versions.  Only crashes when being played with media player, will not crash with quicktime, flash player etc

Reproducible: Always

Steps to Reproduce:
1.go to any website 
2.play embedded video from website
3.watch firefox crash
Actual Results:  
nothing special

Expected Results:  
have to restart firefox and restore session
(Reporter)

Updated

12 years ago
Component: General → File Handling
Keywords: crash
Component: File Handling → General
Version: unspecified → 2.0 Branch

Comment 3

11 years ago
reporter, do you have any news about suggested solutions?
Whiteboard: CLOSEME (INCOMPLETE) 12/05
works for me in Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9pre) Gecko/2008041506 Minefield/3.0pre ID:2008041506

-> Worksforme

Also no reply since over 6 Months, if you still see this problem in the latest Firefox Trunk Build of Firefox 3 Beta 5, feel free to reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.