launching url from Manage Bookmarks opens several duplicate windows

VERIFIED DUPLICATE of bug 38811

Status

P3
normal
VERIFIED DUPLICATE of bug 38811
19 years ago
14 years ago

People

(Reporter: cmaximus, Assigned: slamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
***Overview Description: 

  When you double-click a URL in the Manage Bookmarks window at least two windows are opened with your launched URL.

***Steps to Reproduce: 

1) Open Manage Bookmarks (Bookmarks|Manage Bookmarks)

2) Double-click any url.

3) Move the window you just created to look behind it.



***Actual Results: 

At least two duplicate windows are created, on occassion I've seen four or more launched.

***Expected Results: 

Just the one window please

***Build Date & Platform Bug Found: 

First noticed with the 2000050909 builds

***Additional Builds and Platforms Tested On: 

Reproduced on all platforms.

***Additional Information:

I think this bug coincides with bug 37243 all of a sudden working for bookmarks,  that bug may have just been masking this but, 
the fix for that could've screwed this up too.
(Reporter)

Comment 1

19 years ago
grrrr, marking Dupe


*** This bug has been marked as a duplicate of 38811 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.