bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

PDF attachments I send are not received by email recipient

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Neil Hibberd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

I send emails (btinternet.com address) every day and often attach PDF documents. Yesterday for the first time these attachments were not received at the other end, Word documents were received, I tried sending same PDF files but using Safari as the browser and this time the documents arrived. I therefore assume that the problem is related to Firefox as the browser.

Reproducible: Always

Steps to Reproduce:
1.Open BTinternet log in using Firefox. Type email and attach PDF files.
2.File attached and go back to document, PDF attachments are indicated on email
3.Send email. PFD attachments do not arrive, but paperclip symbol is present.
4.Repeat procedure but this time using Safari as browser. PDF attachments received by recipient.
Actual Results:  
See above

Comment 1

11 years ago
What mail provider does the recipient use? Are you sure this only happens with Firefox?
This is a mass search for bugs that are in the Firefox General component, are UNCO, and have not been changed for 1000 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the bug, please update this bug. If the issue is gone, please set the resolution to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.