Pasting a long string into the location bar causes the text disappear

RESOLVED DUPLICATE of bug 382539

Status

()

--
major
RESOLVED DUPLICATE of bug 382539
11 years ago
11 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
I've noticed lately that if I copy a long string (say, the data: url of a failing reftest from the build log) and paste it into the location bar, all the text in the location bar disappears. I'm pretty sure it's a textframe regression, but haven't actually verified that at the moment.
Flags: blocking1.9?

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 382539
(Reporter)

Updated

11 years ago
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.