New mail notification raised but no emails downloaded

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Sterling Bates, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.66; Windows NT 5.1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: version 2.0.0.4 (20070604)

For about two weeks now Thunderbird has intermittently raised the new mail notification (tray icon and sound), but when I go to the Thunderbird window no emails can be found.  No junk mail, nothing in the main or sub folders.

I've tried compacting the folders but it still occurs.

Reproducible: Sometimes

Steps to Reproduce:
Unfortunately reproducibility is tough, since I don't actually _do_ anything.  Sometimes I have actually received email, but most times I haven't.
Actual Results:  
No emails after notification.

Expected Results:  
Emails after notification.

I've also received the notification when receiving only spam, which I understand 189289 was supposed to have fixed.  Maybe the problems are related?
(Reporter)

Comment 1

11 years ago
Created attachment 272326 [details]
Screenshot

Shows the star on the "Local Folders" icon, which I believe indicates new mail, but there's nothing visible anywhere.  (None of the subfolders have any mail either.)
The junk related part is bug 272125. Do you have any filters? If yes, disable each of them and try to reproduce. Do you use the global inbox feature? It seems so. Could you try to disable this mode, so any POP3 account has its own inbox? Does it still happen?
Component: General → Mail Window Front End
QA Contact: general → front-end
Version: unspecified → 2.0
(Reporter)

Comment 3

11 years ago
I have no filters, so I'll try disabling the global inbox.  I should know soon whether that works.
(Reporter)

Comment 4

11 years ago
This bug hasn't recurred in the few days since disabling the global inbox.  I wonder if it's related to bug 252484 (tho that one's on Mac) or bug 279783, because the symptoms are exactly the same.  In either case, I leave it in your capable hands...
Before I do anything could you please re-enable the Global Inbox feature? Are the notifications coming back?
(Reporter)

Comment 6

11 years ago
No, they're not coming back after re-enabling the global inbox.  At the same time (though I'm not certain it's related) my RSS feeds stopped coming in.  The connection indicator just spins.  In any case, disabling/enabling the global inbox seems to have fixed it.
Interesting. Do you have time to create a fresh profile with the identical list of accounts? Does the global inbox feature produce additional new mail alerts? If yes disable and enable the feature. Betweenn all this steps please make a backup of the prefs.js. Does it look like different as on the beginning?

Comment 8

10 years ago
reporter writes "haven't used Thunderbird for quite some time". SO going WFM per comment 6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.