Login to Linksys router fails - passwords without usernames can't be saved

RESOLVED DUPLICATE of bug 386150

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 386150
12 years ago
11 years ago

People

(Reporter: wgianopoulos, Unassigned)

Tracking

({regression})

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Linksys routers are mananged via a web browser.  To connect to the administrative interface, you specify no username and the administrative password as the password.

Since the new Password Manger landing, you can no longer successfully log into a Linksys router if you check the box labeled "Use Password Manger to remember the password.", the login falls and the password is not saved.

The login proceeds successfully if you do not check the box.
Flags: blocking-firefox3?
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386150
Flags: blocking-firefox3?
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.