draging the curser erases the screen on many web sites including google news...

VERIFIED DUPLICATE of bug 343499

Status

--
major
VERIFIED DUPLICATE of bug 343499
12 years ago
12 years ago

People

(Reporter: markweiss, Unassigned)

Tracking

Details

(Whiteboard: DUPEME)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/419.2.1 (KHTML, like Gecko) Safari/419.3
Build Identifier: mac book pro 17", high def screen

screen material gets "eaten up" when i move the curser around many web sites. this even happens in your camino home and feedback pages. sometines any part of a page not visible in the sscreen window is also blank, moving down then erases the remaining words and images. Filling in forms is impossible as it erases all screem material as a move around. Not all sites are effected. NO- NY Times, Wash Post. Yes- google news, usa today, and others...

Reproducible: Sometimes

Steps to Reproduce:
1.open site
2.move curser
3.or use up/down to navigate
Actual Results:  
sceeen goes white

Expected Results:  
not erase

i have to use safari to get stuff done, that can't be good.
Do you have Windows Media content open in any of your tabs? (Hint: Yes.)

This is mostly likely a dupe of bug 343499.
Whiteboard: DUPEME
Mark, can you please respond to comment 1?

It would also be helpful to know which version of Camino this happens with. You filed this bug with Safari and gave us zero information about the Camino version that is affected.

cl
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Mark, can you please respond to comment 1?
> 
> It would also be helpful to know which version of Camino this happens with. You
> filed this bug with Safari and gave us zero information about the Camino
> version that is affected.
> 
> I am using camino Version 2007050909 (1.5), Windows media content is imbedded in open tabs but not running at the time. Is this what you mean?
> 

Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 343499

Updated

12 years ago
Status: RESOLVED → VERIFIED
(In reply to comment #3)

>I am using camino Version 2007050909 (1.5), Windows media content is imbedded in open tabs but not running at the time. Is this what you mean?

Yep, exactly. Thanks :)
(Reporter)

Comment 6

12 years ago
I am curious, any progress on fixing this bug. It effects most every site that I open. Am I the only effected computer. Ids it something about this new intel mac?

Comment 7

12 years ago
You'd have to ask the F4M developers; it's a bug in F4M.
(Reporter)

Comment 8

12 years ago
Thanks, are they working on it or should i migrate back to firefox and/or safari?

Comment 9

12 years ago
Again, you'd have to ask the F4M developers. Please don't comment in closed bugs.
(Reporter)

Comment 10

12 years ago
Wait a second, I go out of my way to report a bug, it is not addressed, and then you tell me not to comment on a closed bug? I will use safari. 
And I don't even know what a F4M dveloper is. 
What is with the 'tude?
This bug was marked a duplicate of another bug and closed. Bugzilla is not a discussion forum, and comments in bugs that do not further the development of a fix for the bug are unlikely to be helpful. Comments in closed bugs are almost universally UN-helpful.

Please read

https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

before commenting further.

Thank you.
You need to log in before you can comment on or make changes to this bug.