If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No "Seamonkey" (Mozilla Application Suite) "trunk" builds since 7/13/07

RESOLVED DUPLICATE of bug 388348

Status

SeaMonkey
Build Config
RESOLVED DUPLICATE of bug 388348
10 years ago
10 years ago

People

(Reporter: Worcester12345, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071311 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071311 SeaMonkey/2.0a1pre

No recent nightly builds available.

Reproducible: Always

Steps to Reproduce:
1.Look for build.
2.Don't find build.
3.
Actual Results:  
No build.

Expected Results:  
Find the build.

If this bug is a dupe, it is because the browser crashed on 2 previous attempts to submit this bug. Sorry (but it's your fault) (-:
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388348
You need to log in before you can comment on or make changes to this bug.