Camino does not scroll sideways, neither with mighty mouse nor with arrow keys

VERIFIED INVALID

Status

--
enhancement
VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: ralf.gans, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5 (MultiLang)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.4) Gecko/20070509 Camino/1.5 (MultiLang)

I did hope to be able to scroll with the mighty mouse not only up and down, in this page it wold be very helpfull to scroll sideways.

Reproducible: Always

Steps to Reproduce:
1. open the URL
2. push left or right key
3. page does not scroll
Actual Results:  
none

Expected Results:  
move the horizontal scrollbar marke and content sideways

If I'm just a fool, please cancel this BUG and send me a hint.

Comment 1

12 years ago
Look at the HTML.
<frame name="top" src="top.html" scrolling="no">
This is the first frameset element. It semi-hidden to you that there's two frames here.

Move the mouse point under the tabs but also above the scroll bar. Try the MightyMouse. Click in that area (between bottom of the tabs and the scroll bar) then try the left/right arrow keys. If you try to scroll in the mail frame nothing happens because there's nothing to scroll. I would push the author of the site to use CSS to lock HTML elements, not framesets.

Are you asking if Camino can override all scrolling to the frameset that's scrollable if there's only one scroll bar?

If not marking invalid. 

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.