Closed Bug 388427 Opened 13 years ago Closed 13 years ago

repitition of bookmarks

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 261744

People

(Reporter: murali132, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

When I add a bookmark, it directly adds to the list but doesn't check for that link if already present in the bookmark list. So a single site is bookmarked more than once instead of verifying its presence previously.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 261744
You need to log in before you can comment on or make changes to this bug.