crash if I add a user from a personal address book then add another one from an LDAP address book

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: smezzadr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2

Seamonkey 1.1.2 mail will crash if I add a user from an LDAP address book, then from a personal address book, then add another one from an LDAP address book.  This has happened on more than one occasion.

Reproducible: Sometimes

Steps to Reproduce:
1. replied to existing email
2. added a user from a the LDAP address book as a CC
3. went to personal address book and added a user
4. went back to LDAP address book and program crashed
Actual Results:  
program crashes

Expected Results:  
should add the next person to the TO: field
I've tried this a couple of times and not reproduced it, do you have a talkback id for the crash (see http://kb.mozillazine.org/Talkback for info)?

Also, what are the actual steps to reproduce? Mainly, how are you adding addresses to you email? I can think of several ways off the top of my head (select address dialog, address book sidebar, autocomplete, drag and drop).
(Reporter)

Comment 2

12 years ago
I cannot reproduce the problem any longer.  We have updated to SeaMonkey/1.1.3.  I will let you know if it returns.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.