If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

It takes hours and hours to mkdepend for modules/libpr0n/decoders/icon/gtk/nsIconChannel.cpp

RESOLVED DUPLICATE of bug 296653

Status

()

Core
Build Config
RESOLVED DUPLICATE of bug 296653
10 years ago
10 years ago

People

(Reporter: Ginn Chen, Unassigned)

Tracking

Trunk
All
OpenSolaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
On Solaris, it takes too much time to mkdepend for modules/libpr0n/decoders/icon/gtk/nsIconChannel.cpp

It takes > 10 hrs for this file.
Other files seem fine.

I don't have this issue on linux.

Workaround: --disable-auto-deps

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 296653
You need to log in before you can comment on or make changes to this bug.