Flash needs to be reinstalled before everytime I open mozilla browsers

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: John Stewart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-04-20, URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

The Flash on all sites works on Safari but in the last few days the flash is not recognized by Mozilla browsers - Fire fox and Camino on my powermac G5

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
do you see this problem if you use flash version 10, and FF 3.x beta http://www.mozilla.com/en-US/firefox/all-beta.html

If not, please close with resolution set to worksforme.
Whiteboard: closeme 2009-04-20
@Reporter, we have not heard back from you in a while, so I am closing this bug as INCOMPLETE. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.