If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cursor not visible when creating new e-mail

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
minor
RESOLVED WORKSFORME
10 years ago
5 years ago

People

(Reporter: Roman Stanec, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [trunk and 1.8 Branch])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a7pre) Gecko/2007071801 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a7pre) Gecko/2007071801 SeaMonkey/2.0a1pre

Cursor don't show up when I move (USING TAB key!) to the body of the email I'm going to write.

Reproducible: Always

Steps to Reproduce:
1. fill out e-mail address of the recipient
2. press <TAB>
3. fill out the subject of the e-mail
4. press <TAB>
5. now you are able to write the e-mail (but the cursor remains hidden until you click with the mouse into the mail's body part window).


Expected Results:  
the cursor should be visible even when I move to the mail's body with the <TAB> key
(Reporter)

Updated

10 years ago
Version: unspecified → Trunk

Comment 1

10 years ago
I'm seeing this, too on:

Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.9a7pre) Gecko/200707030909 MultiZilla/1.9.0.0k SeaMonkey/2.0a1pre

However, for me, it doesn't matter whether I tab or click; there's simply no cursor. Different issue? I can't tell. I also realize that my build is older than yours (build bustage on OS/2 - I think - after 7/3).

Comment 2

10 years ago
This problem is definite. I can reproduce it every time. Only fails when the TAB key is used to get to the text area.

Comment 3

10 years ago
Thunderbird version 2.0.0.9 (20071031)
Mozilla Firefox - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

Cursor is not appearing when I attempt to send a message.  I only noticed it for the first time today 01/04/08.

This occurred when a Screen Capture Program (Snippy) was utilized to insert a copy of my screen into an outgoing e-mail.  Everything else appears normal.

(WinXP Home, 1.5 Gig Ram, 2 Hard Drives [80 & 160 Gigs] Pentium 4 PC.

Comment 4

10 years ago
I have the same problem no cursor when typing text. I use gmail.
When checking the error I get numerous error messages.
Confirming, not because I see this bug but because several people do.

Moving to Core as it affects both SeaMonkey and Thunderbird.
Assignee: mail → nobody
Status: UNCONFIRMED → NEW
Component: MailNews: Main Mail Window → MailNews: Composition
Ever confirmed: true
Product: Mozilla Application Suite → Core
QA Contact: composition
OS: Linux → All
Hardware: PC → All
Whiteboard: [trunk and 1.8 Branch]
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
(In reply to comment #5)
> Confirming, not because I see this bug but because several people do.
> 
> Moving to Core as it affects both SeaMonkey and Thunderbird.

Lewis, Roman, Tony, can you check that you see this in SM trunk?


xref bug 286644
(In reply to Wayne Mery (:wsmwk) from comment #6)
> (In reply to comment #5)
> > Confirming, not because I see this bug but because several people do.
> > 
> > Moving to Core as it affects both SeaMonkey and Thunderbird.
> 
> Lewis, Roman, Tony, can you check that you see this in SM trunk?
> 
> 
> xref bug 286644
Severity: normal → minor
Flags: needinfo?(antoine.mechelynck)
Flags: needinfo?(stanec)

Comment 8

5 years ago
Wow... This is a golden oldie, huh?

No, I am not seeing this anymore. On OS/2, the issue was something else (it affected the browser, as well, requiring a workaround of clicking outside the window, and then clicking in the application again). I don't know (in retrospect) that the appearance of this behavior on OS/2 was even related to this. Now, when I *do* see something similar, it's usually because the system is busy, and the cursor simply comes back when the CPU goes idle again.

There were/are other issues with mouse pointer under OS/2, and these are addressed in the readme for the OS/2 builds (essentially, SET MOZ_ACCELERATED fine tuning).

On trunk (on Linux), I am not seeing this.
In reply to comment #7:

Mozilla/5.0 (X11; Linux x86_64; rv:22.0) Gecko/20100101 Firefox/22.0 SeaMonkey/2.19a1 ID:20130220003044 c-c:3225c78eb19b m-c:401b967b2dfc

After step 4 of comment #0, the text cursor is immediately visible for me as a blinking | in the body area of the email being composed.
Flags: needinfo?(antoine.mechelynck)
Thank you both!
WFM also.
If anyone still see this please comment
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(stanec)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.