Closed Bug 388565 Opened 13 years ago Closed 13 years ago

When opening saved Wikipedia page, there is no background images and style is not applied

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 126309

People

(Reporter: nikolakocicbz, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071805 Minefield/3.0a7pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a7pre) Gecko/2007071805 Minefield/3.0a7pre ID:2007071805

When I open saved Wikipedia page, it doesn't have background images and style is not applied.

Reproducible: Always

Steps to Reproduce:
1.Open http://en.wikipedia.org/wiki/Main_Page
2.Save Page using File->Save Page As...->Web Page,Complete
3.Open saved page
Actual Results:  
Background images are not displayed and style is not applied

Expected Results:  
Page looks same as online version
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: @importSave
You need to log in before you can comment on or make changes to this bug.