strengthen wording on major update details page for 1.5.0.12 -> 2.0.0.5

RESOLVED DUPLICATE of bug 388370

Status

RESOLVED DUPLICATE of bug 388370
11 years ago
6 years ago

People

(Reporter: moco, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

strengthen wording on major update details page for 1.5.0.12 -> 2.0.0.5

For 1.5.0.12 -> 2.0.0.4 we had:

Firefox 2

    * Faster, safer, and easier to customize
    * Phishing protection for web forgeries
    * Learn more

It's everything you already love about Firefox, only better.

Users who chose "never" for the 2.0.0.4 major update will get prompted for the 2.0.0.5 major update.

For 1.5.0.12 -> 2.0.0.5, should be make the language more serious?  

Are there vunerabilities fixed in 2.0.0.5 that were not fixed in 1.5.0.12?
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388370

Comment 2

11 years ago
Seth, yes there are which is why we want to have some stronger language.
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.