Firefox is unable to render web pages containing multiple large images

RESOLVED DUPLICATE of bug 386540

Status

()

--
critical
RESOLVED DUPLICATE of bug 386540
11 years ago
11 years ago

People

(Reporter: inuyasha6332, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

While using the fusetalk forums, if i have it set to display 100 messages per
page,  firefox will only display the first 45 messages that contain pictures
then after that, the rest of the page is covered by a black bar. 

I have tried   loading this page on multiple computers and they all have the
same problem

here is a screenshot of the problem: 
http://img167.imageshack.us/img167/1134/untitled1fz6.jpg

and below, here is a recorded video of the problem

http://media.putfile.com/firefox-bug

(if the video is still in  windows media format, it may take some time to load
as it is 25MB in size and at 1024x768 res)

to test out this problem for your self, you will need a g4 account  which will
allow you to use the features such as 100 messages per page.

I provided you with an account 

Username: fastpuppy0101

Password: puppy123


Reproducible: Always

Steps to Reproduce:
1.Log in with the password and username provided.
2.go to some of the links provided ( http://forums.g4tv.com/messageview.aspx?catid=16&threadid=698915&STARTPAGE=16&FTVAR_FORUMVIEWTMP=Linear%EF%BF%BDlastunread

http://forums.g4tv.com/messageview.aspx?catid=16&threadid=698915&STARTPAGE=1&FTVAR_FORUMVIEWTMP=Linear

http://forums.g4tv.com/messageview.aspx?catid=16&threadid=728371&STARTPAGE=1


Actual Results:  
only the first 45 messages were shown   and the rest of the page was   black
(all other web browsers that I have tried did not have this problem)

Expected Results:  
it should have displayed all 100 messages    just like what all other browsers
did

This bug  happens while in  firefox's safe mode, it happens on my other 2
computers, and it happens to my friends computers also

and again for the forums

I provided you with an account 

Username: fastpuppy0101

Password: puppy123


please don't mark this message as a duplicate of another one as though the problem is the same, this is version 2.0.0.5 (latest) and the problem was not fixed


a topic of this problem was made on  a tech support forum and many other people are having this problem (link below)
http://forums.g4tv.com/messageview.aspx?catid=64&threadid=729483&highlight_key=y
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch
please try with a recent nightly build if the behaviour is fixed on Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 386540
You need to log in before you can comment on or make changes to this bug.