Past event continues to appear and won't "dismiss".

VERIFIED DUPLICATE of bug 388644

Status

VERIFIED DUPLICATE of bug 388644
11 years ago
11 years ago

People

(Reporter: achowe, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: 2007062404

I have Thunderbird 2.0.0.4 (20070604). I also have the FrenchHolidays calendar:

http://www.mozilla.org/projects/calendar/caldata/FrenchHolidays.ics

The Bastile day holiday, July 14th, was signalled to me on the 14th, but when I "dismiss" it, I get an error because it wants to update something on the web. See cal2.jpg.

Now everytime I restart Thunderbird, I keep being alerted to the July 14th event (cal1.jpg) even though it is now past and clicking either Dismiss or Dismiss All generates the same error (cal2.jpg).

I've tried refreshing the calendar and checking for Lightning updates, but this problem does not appear to have been fixed.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 272928 [details]
Event alert for Bastile Day, July 14th
(Reporter)

Comment 2

11 years ago
Created attachment 272929 [details]
Error alert displayed following "dismiss" or "dismiss all"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388644

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.