After Showing all Tags in editor, tags never go away

VERIFIED FIXED in M17

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: Simon Fraser, Assigned: Charles Manske)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
After going into 'Show All Tags' mode in editor, then switching back to another 
mode (like 'Normal'), the tag images don't go away. In fact, there seems to be no 
way to get rid of them.

Comment 1

18 years ago
*** Bug 38876 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M16
(Assignee)

Comment 2

18 years ago
Bug 9151 is about style changes that don't work when loading, unloading
style sheets, including background color and image problems.
Depends on: 9151

Comment 3

18 years ago
m17
Target Milestone: M16 → M17
(Assignee)

Comment 4

18 years ago
This should be fixed, now that 9151 is fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
verified in 7/25 build
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.