Show Image add-on sandboxed by mistake!

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Administration
RESOLVED WONTFIX
11 years ago
2 years ago

People

(Reporter: Ngamer01, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5

The add-on, Show Image, was recently sandboxed from the public side of AMO.  But this add-on still qualifies to be listed publically because it supports Firefox 2.

Since the AMO team fixed the author's space problems on the site, the guy finally was able to have his latest version 0.4.2 finally uploaded.

Version 0.4.2 is compatible with Firefox 2.0 to 2.0.0.*

It's Versions 0.4.1 and down that are not compatible with Firefox 2.0 to 2.0.0.*

So this should be sent back to the public side of AMO. Pronto!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → 3.0

Comment 1

11 years ago
Why doesn't he just nominate the new version for going back public again, stating his case in the editor comment field? I don't see why admins should step in here.
(In reply to comment #0)
> Since the AMO team fixed the author's space problems on the site, the guy
> finally was able to have his latest version 0.4.2 finally uploaded.

His problems with not changing his email address before losing control of his previous email address were resolved on June 20. The current version on the site was uploaded on July 10 - after the deadline of July 9.

If he'd like the extension to be public, he can nominate it again and go through the normal process.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
Component: Add-ons → Administration
QA Contact: add-ons → administration
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.